PDA

View Full Version : Is there a virus running around here?


lauraknits
01-27-2007, 03:43 AM
Every time I click a link on KH, I getg asked to save a file called posting.php. Is this a virus on the site? Or maybe it's my computer....?

MoniDew
01-27-2007, 07:32 AM
I hope it helps to know this, but -

It doesn't happen on mine.

I think the problem is on your end.

Sorry.
________
BABI MAC PROVED THAT (http://babimac.com/)

Jan in CA
01-27-2007, 08:10 AM
No viruses here on KH as far as I know. You should do a virus scan on your computer just to make sure. I'll ask the admin if it could be something wrong with their software, too.

auburnchick
01-27-2007, 08:55 AM
I actually got a message like this too...yesterday, when I tried to log into this site. I hit cancel and tried to log in again, and it worked just fine.

losnana
01-27-2007, 09:41 AM
I've never gotten this message. My dh is a computer person (Note: I didn't say geek) so we have all sorts of virsus stopping stuff.(Note: I am Not a computer person-can you tell) don't know whether that has anything to do with my not getting that message or not.

brendajos
01-27-2007, 10:25 AM
I got it a few times here and there too when clicking on a link to open a thread. When I canceled and clicked a second time it didn't do it. I think that was on Thursday that was happening. I didn't read much on here yesterday so I don't know if it would have still happened. Whenever I clicked on a thread yesterday it would mark every other thread as read so I gave up and didn't click on a whole lot. :shrug:

dustinac
01-27-2007, 10:34 AM
I just went to click on a post in here and something tried to pop up but something dh has running stopped it... :shrug: yesterday I had trouble with the messages and if they had been read or not too..

lauraknits
01-27-2007, 10:50 AM
Hmm, I ran virus scan and it didn't find anything so I guess it's all good! Thanks for the feedback!

Ingrid
01-27-2007, 10:52 AM
Sometimes the site has been acting wonky. Amy's very talented hubby is working on it. We've gotten so big, that sometimes the program can't handle all of us. :shrug:

Knitting_Guy
01-27-2007, 11:00 AM
The fact that the file extension is .php probably means it was something site related and harmless, but you should run some spyware/adware scans using Adaware and Spybot S&D just to be sure. Most anti-virus apps don't do much for spyware/adware and tend to not detect them.

lauraknits
01-27-2007, 11:08 AM
thanks, Mason!

I haven't run CCleaner or Spybot in a while, I'll go do that now.

lauraknits
01-27-2007, 11:30 AM
Oooh, boy 10 problems found and fixed with spybot. Wow, I had been running CCleaner for a few months and totally forgot Spybot! And look what happened!

dustinac
01-27-2007, 11:36 AM
Sometimes the site has been acting wonky. Amy's very talented hubby is working on it. We've gotten so big, that sometimes the program can't handle all of us. :shrug:

:cheering: Thank goodness for Amy and Sheldon... I'd be lost with out my KH :verysad:

Stiney
01-27-2007, 11:39 AM
Every time I click a link on KH, I getg asked to save a file called posting.php. Is this a virus on the site? Or maybe it's my computer....?

Are you sure you aren't right clicking by accident? I know I've occasionally saved a copy of the post website to my desktop because I wasn't paying attention to what I was doing. That really sounds like you were hitting "Save Target As" instead of clicking on it to follow the link.

But I agree with Mason about running all the anti- programs. You should do it once a week, if you are on the internet a lot. All sorts of nasty stuff creeps on your computer. A lot of them you can set up to scan automatically. Also, make sure all your file definitions are current, and for your anti-virus, make sure your subscriptions are current!!! Don't let them expire.

brendajos
01-28-2007, 02:40 PM
Here is what it looks like when it happens. It doesn't happen to me every time, there doesn't seem to be a rhyme or reason as to when it happens and I do know that my adware is up to date as well as my anti-virus. (and no i am not right clicking...i am actually smarter than to not notice me doing that! :teehee:) It really doesn't seem to hamper anything. If you click cancel it goes away and then you can click without it appearing again. :shrug:

http://i5.photobucket.com/albums/y200/brendajos/khscreensho.jpg

lauraknits
01-28-2007, 02:52 PM
Yup, Brendajos, it is the same with me. And I am not right clicking either. I don't know what it is, and it just started happening within the last few days. Doesn't happen to me on other sites, just this one. Very odd!

stitchwitch
01-28-2007, 03:41 PM
I'm guessing it's a security snafu with IE or whatever browser is being used. The browser is detecting posting.php as a download. I know if I scroll over the preview and the submit button posting.php shows in the bottom of the window on IE7 so that appears to be a legit function of the board.

sheldon
01-29-2007, 01:17 PM
Yes, this is a fluke and no it is not a virus...

<geekspeak>

Your browser might ask you to download a file (posting.php, viewtopic.php, etc.) if the server cannot complete the request within a specified time period (called a timeout). I bet you the download window appears after about 60 seconds, which is the standard timeout limit.

The timeout could be caused by many things: server too busy (common lately, and we're working on it!), bad/slow connection, restarting the servers (we do this from time to time) etc. But rest assured it isn't a virus. If you were to download the file and open it up it would most likely be blank.

</geekspeak>

Okay, back to tuning the KH servers...

brendajos
01-29-2007, 02:22 PM
wow look at sheldon posting! ;)

It really doesn't hamper anything when trying to post and read. Like I said, when you click cancel and then click on the link again it doesn't appear. (It doesn't take that long for it to pop up though.)


I am wondering if it is trying to force me to upgrade to 7.0 which I just got rid of and don't really want to switch back if I don't have too. :thinking:

brownishcoat
01-29-2007, 02:24 PM
I have noticed that my flags have been behaving better lately. A lot of times some of the newer threads keep their flags until I hit the "Mark Topics Read" link. Now they are all going away! :D

:heart: :heart: :heart:

Stiney
01-29-2007, 02:35 PM
I agree, the boards seem much steadier over the last week! :muah: THANK YOU SHELDON!

Knitting_Guy
01-29-2007, 07:21 PM
Putting the word virus in the title of a thread will ensure getting the admin's attention :rofl:

lauraknits
01-29-2007, 07:49 PM
OOps! Sorry didn't mean to cause such a ruckus!