PDA

View Full Version : Having problems with videos on this site


kushyfly
02-01-2007, 01:42 PM
I've been having problems viewing the videos on this site for a while now, and I can't figure out why! When I click on any given video, a screen pops up and says, "connecting" and then nothing! If I click on "direct link" I still get nothing! I downloaded the updated version of Windows media player, and that didn't help. I right clicked on "direct link" and saved to my computer and all I got was the first 4 seconds of the video and then all of the audio! What the heck?!

I used to be able to watch the videos, no problem. For the past few months, I had to use the "direct link" to watch, now that's not even working for me.

Can anyone help? Am I the only one having problems?!

auburnchick
02-01-2007, 01:48 PM
Have you tried cleaning up the temp files on your computer? Try running a spyware cleaner as well.

Your computer may just be heavily bogged down with all of the stuff that goes along with browsing the internet.

Try checking if you have all of the windows updates necessary (go to windowsupdate.microsoft.com).

You could also try defraging your computer. Computers are like cars. They need regular maintenance and cleanup to run smoothly.

Hope this helps!

Jan in CA
02-01-2007, 01:54 PM
The videos are a problem for many people. You can try clicking "direct link to video" that is under the video. It helps some people.

At any rate the forum owners are working on them. They are making new ones I think that are easier to view.

You can also check out these sites for more knitting help.
Lion Brand - Learn to knit (http://learntoknit.lionbrand.com/)
Knitting at Noon Videos (http://www.knittingatknoon.com/demos.html)