PDA

View Full Version : Yarn Harlot blog?!!


meearnol
06-22-2007, 04:23 PM
Ack! I've tried going to the Yarn Harlot's blog a few times today, and I keep getting an error saying "server not found." Someone PLEASE tell me this problem is only on my end.

Eep! :shock:

Jess_knit
06-22-2007, 04:32 PM
I've been having the same problem since last night :cry:

Quiltlady
06-22-2007, 04:34 PM
I just tried and I can't get it either.:wall: HOpe she fixes it soon. I love her site.

Knitting_Guy
06-22-2007, 04:35 PM
It looks like she changed servers or at least her domain name. It's now www.yarnharlot.com/blog/

If you check your bookmark it probably says www.yarnharlot.ca/blog/

Just change the .ca to .com and you should be able to access the site. It worked for me.

Knitting_Guy
06-22-2007, 04:44 PM
It looks like there are problems for sure. There are broken links and image problems. Looks like she has some major web issues at the moment.

figaro
06-22-2007, 04:44 PM
I have been wanting to also ask this. But when I go to the new one (Thanks Mason!), it is white page with the blog and instead of pictures it looks like this 1Sleevsstk2106 inside a box? And when I click on comments, it won't let me in there either? Am I missing something?

meearnol
06-22-2007, 04:51 PM
Thanks Mason! Even if I can't see all of the pictures, being able to read her words is still pretty darn entertaining. Hopefully she'll be able to get it all sorted out.

Debbie - you're right. I see the same thing. Seems like technical difficulties right now. :cry:

Knitting_Guy
06-22-2007, 05:09 PM
It looks like they've made some domain changes but just copied the files over without editing the HTML to reflect link changes. Hopefully her webmaster will get it fixed soon.

HamburgKnitter
06-22-2007, 05:15 PM
I don't think there's been a domain change. Normally if you type in .com it automatically redirects you to the .ca domain.

It just looks like there are some serious server problems going on...I'm sure somebody is working on it. I need my (almost) daily dose of YH too!! :cry:

figaro
06-22-2007, 05:25 PM
The real sad part is she is up for 3 Bloggers Choice Awards! They are best craft blog, best blog design and best blog ever. I hope she is able to fix it soon!

pandaca
06-22-2007, 05:49 PM
I noticed this, too. Thanks for the tip about her new domain. Hopefully she'll get those picture links fixed ASAP!

Knitting_Guy
06-22-2007, 06:45 PM
I don't think there's been a domain change. Normally if you type in .com it automatically redirects you to the .ca domain.

It just looks like there are some serious server problems going on...I'm sure somebody is working on it. I need my (almost) daily dose of YH too!! :cry:


That's normally true, but there is something goofy going on dns related and the most likely suspect is a domain change. But it could be something else.

Jan in CA
06-22-2007, 06:56 PM
I was there yesterday and it was fine. It's probably just an internet blip. I wouldn't worry about it.

It's not working for me now, but I'm not worried at this point.

kristinw
06-22-2007, 06:58 PM
It seems to be working now. The .com one is still a little wonky. But the .ca is just fine. Whew! No new entry today though.

Jess_knit
06-22-2007, 07:00 PM
Hm...the .ca one is still not found for me. :shrug:

Knitting_Guy
06-22-2007, 07:28 PM
.ca still not found for me either. Maybe they're working on it.

jhelanee
06-22-2007, 07:38 PM
I was just at the .ca blog and it is working fine for me (after not working earlier in the day). Sounds like an internet blip to me. Possibly a router somewhere is on the fritz?!?

samm
06-22-2007, 07:46 PM
I'm in Ontario an hour away from the YH and it isn't working here either. Hard to be without her isn't it! :lol: samm

misha rf
06-22-2007, 09:11 PM
I wasn't able to get it at all today, until I clicked on the link Mason gave, & got the site.

Then I went to my old bookmark & got the site.

:?? :shrug:

I'm blaming internet gnomes.

Jan in CA
06-22-2007, 09:55 PM
It's working for me now at 6:55 pm in CA.

feministmama
06-23-2007, 12:59 AM
I just got on at the .ca address at 10pm west coast time and read all about her steeking. Yikes! Pretty colors though

kemp
06-23-2007, 09:03 AM
Whenever someone migrates to a new server, it takes a while for it to "repopulate" on the new DNS (and some stuff ends up showing up sooner...might account for the lack of pics in the beginning). I think that's what happened, but all seems to be good now.

Quiltlady
06-23-2007, 11:14 AM
I still cannot get to her site. I wonder why?
:??

Jan in CA
06-23-2007, 11:30 AM
Try this. She's commenting today on the server problems.
http://www.yarnharlot.ca/blog/

samm
06-23-2007, 07:38 PM
Yup! She's back. All fixed! :cheering: samm

Quiltlady
06-24-2007, 05:12 AM
Yes..she's up and running again.:cheering::cheering::cheering:

kaysdaughter
06-26-2007, 02:00 PM
Not for me. Can get her feed (no pictures) but neither firefox or internet explorer will take me to her blog. Not even at the library.
boohoo! Paula