PDA

View Full Version : question about the "new" site


Lady Violet
11-01-2007, 11:36 PM
i like being able to change the colors of the site with the little buttons up at the top, BUT how can i get the new color to stick once i've gone to a new page? it keeps reverting back to the purple.

suzeeq
11-02-2007, 12:14 AM
It takes a few visits before your cache `remembers' the new colors. Maybe a coupla days; just keep changing it everytime you visit.

Lady Violet
11-02-2007, 12:28 AM
thanks. i'll give that a shot. it's just kind of strange that it's doing it, though, because the first day the site was up, i checked all the colors to see what they would look like and they stuck. i guess it just realized that it wasn't supposed to be that easy. :roflhard:

sheldon
11-02-2007, 09:32 AM
Make sure you are accessing the site from www.knittinghelp.com and not just knittinghelp.com. The switcher sets a cookie for www.knittinghelp.com, so if you are accessing it from just knittinghelp.com it can act a bit erratic.

Also, if your cookies are "stale", you might want to try clearing them, then reaccessing the site from www.knittinghelp.com and see if that works.

Hope this helps.

dreamsherl
11-02-2007, 11:09 AM
Sheldon,
Can we get a green color option?

suzeeq
11-02-2007, 11:20 AM
Yeah, or turquoise or something?

sheldon
11-02-2007, 12:01 PM
Sheldon,
Can we get a green color option?

It's on my todo list, along with a few muted color options! :)

cindygster
11-02-2007, 01:03 PM
Holy crap!! I didn't even know what those little colored button thingies were at the top of the page! I love it! LMAO!!

Lady Violet
11-02-2007, 01:38 PM
Holy crap!! I didn't even know what those little colored button thingies were at the top of the page! I love it! LMAO!!

that just made me :roflhard: :roflhard: :roflhard: !!!
thanks!

sheldon, i did everything you suggested and it's still not sticking. my guess is that i just need to keep changing the color until it sticks. works for me! ;)

sheldon
11-02-2007, 01:41 PM
that just made me :roflhard: :roflhard: :roflhard: !!!
thanks!

sheldon, i did everything you suggested and it's still not sticking. my guess is that i just need to keep changing the color until it sticks. works for me! ;)


Interesting. The switcher remembers your choice by placing a cookie on your computer. If for some reason it can't place the cookie then it won't remember and will revert to purple as soon as you load a new page on the site.

suzeeq
11-02-2007, 01:52 PM
It was like that for me the first day or so I changed colors. One page would be the new color, I open another in a different tab and it was the orginial color. That's why I thought it might be a cache thing, as well as the cookie. After a couple days all pages loaded in the color I chose.

AngMac
11-02-2007, 01:54 PM
I am having that problem. I change the color and then when I click on a new topic or forum it changes back to purple. No matter how many times I change the color it still goes back to purple.

Lady Violet
11-02-2007, 01:55 PM
i'm a knitter with ADD. i don't have any perseverance!!! :roflhard:
here's hoping my computer does. :tap:

:teehee:

sheldon
11-02-2007, 02:15 PM
For those having problems with the color not stick, try going to the KH main page (click on Home tab) and try setting a color over there, then click on the Community tab. Not sure if it will make a difference, but I am curious if it changes anything.

debinoz
11-02-2007, 03:19 PM
I had the same problem. I cleared my cookies and logged back in. I guess it gave me a new one and it remembered the change.

AngMac
11-02-2007, 05:05 PM
It finally kept the color setting. I cleared my cookies and went in through the main page. Thanks!

sheldon
11-02-2007, 05:58 PM
It finally kept the color setting. I cleared my cookies and went in through the main page. Thanks!

I think it might be a cookie problem. I made some changes to the cookie handling for the switcher during the first couple of days after the launch. It possible that others have experiences a similar problem. So for the record try the following:

1) log out of the forum
2) clear cookies from browser
3) Go to KH main page
4) Choose a style
5) Click on community tab to access forum and login as usual
6) Enjoy the purdy colors!!! :happydance:

Lady Violet
11-03-2007, 01:10 PM
didn't work. it could just be my persnickety laptop. :nails:

oh well!

Lady Violet
11-04-2007, 07:27 PM
now i know it's my laptop. i'm using my mom's desktop right now and not having a problem.