PDA

View Full Version : Posting a reply using a blackberry device. Help!


ArtLady1981
08-03-2009, 06:48 PM
Hi!

I recently purchased a Verizon Smartphone (the Samsung SAGA) so that I could view and respond to personal emails, and of course, view and post to our KH forum, and the Rav Forum as well.

I ran into a brick wall with posting to the KH forums.
Here is what seems to be the problem:
Because KH has the "Title" box just above the actual "message" box...the Opera Browser (on my Samsung SAGA) recognizes it ONLY. I can type into the title box...but the message box is DEAD.

However, on the Ravelry forums, which also have title boxes as well as the message boxes...I can post to both, and actually send messages, and post into the various groups and forums. In other words...on Rav, I am good-to-go in all aspects.

Can anyone give me some insight about posting into the KH forums, as well as private messages? Is there some 'trick' to it?

I was really disappointed this past week, in the wilderness. I wanted to post some KUDOS for the Whatcha Knittings I'd seen, but I couldn't type or post a darn word! I tried to post in the title box only...but you must also post at least a word in the message box.

Lisa R.
08-03-2009, 07:51 PM
i'm posting from my phone & it seems to be working. Were you trying to reply or start a new thread? (reply, I assume, with the kudos). I have an LGIncite. Don't know if it's phone issue or not.

Lisa R.
08-03-2009, 07:55 PM
Oh...maybe it's a browser issue---I used the generic browser on my phone, and not Opera. Do you have any options for switching browsers? I've got IE, but haven't tried any but those two.

ArtLady1981
08-03-2009, 08:13 PM
I have no trouble posting on Ravelry using the Opera Browser, but I will try IE. If I get a new email and link through on any link in an email, it opens with the IE browser.

Thanks for the input.