PDA

View Full Version : Viewing photos on the forum...


cheley
11-01-2009, 01:22 PM
Hi all, is it me/my computer or what...When I look at the pics (on any topic here on the forum) if I don't "log in" with my name I actually "see" the pictures..When I "log on" I see the links...Is it me????

Jan in CA
11-01-2009, 01:28 PM
I've never had that problem. :??

I do see links in your posts with photos because you don't use the insert photo icon sometimes though. :shrug:

cheley
11-01-2009, 01:32 PM
I've never had that problem. :??

I do see links in your posts with photos because you don't use the insert photo icon sometimes though. :shrug: O.K here's what happened, I looked at How to regarding a sock problem....I did not LOG IN as Cheley, I looked at the topic and viewed the complete picture (s) I then LOGGED IN as Cheley to answer the question, as I am LOGGED IN I only see the links, I need to "click" on them to view the photo.....:??

Jan in CA
11-01-2009, 01:34 PM
Yeah, I'm stumped. Not sure why that is happening. :think:

WildMountainHoney
11-01-2009, 10:15 PM
At the top of this forum, there is a little person, and it says "User Settings" - click on that.

Now, scroll down to "Edit Options" and click on that.

Scroll down a bit more until you find a box with this text:

Visible Post Elements
You have the option to show or hide various elements of messages, which may be of use to users on slow internet connections, or who want to remove extraneous clutter from posts.
There is a check box to veiw images that are embedded w/the [img] code, you need be sure that box is checked.

Should be good after that!

Jan in CA
11-02-2009, 02:20 AM
I did not know that! :thumbsup:

cheley
11-02-2009, 09:09 AM
O.K here's what happened, I looked at How to regarding a sock problem....I did not LOG IN as Cheley, I looked at the topic and viewed the complete picture (s) I then LOGGED IN as Cheley to answer the question, as I am LOGGED IN I only see the links, I need to "click" on them to view the photo.....:??

At the top of this forum, there is a little person, and it says "User Settings" - click on that.

Now, scroll down to "Edit Options" and click on that.

Scroll down a bit more until you find a box with this text:


There is a check box to veiw images that are embedded w/the [img] code, you need be sure that box is checked.

Should be good after that!:woohoo: Yep, that worked...Thanks sooo much!!!!

WildMountainHoney
11-02-2009, 09:30 AM
Happy to help! :mrgreen:

OffJumpsJack
11-05-2009, 03:48 PM
At the top of this forum, there is a little person, and it says "User Settings" - click on that.

Now, scroll down to "Edit Options" and click on that.

Scroll down a bit more until you find a box with this text:


There is a check box to veiw images that are embedded w/the [img] code, you need be sure that box is checked.

Should be good after that!

I did not know that! :thumbsup:

Just teasing Jan in CA

..again. :roflhard: