PDA

View Full Version : Amy's videos


Jackie M.
11-19-2006, 11:39 AM
Does anyone else have problems getting the videos to load? I'm trying to get to the Provisonal Cast on video, and after it downloads, I only get 15 seconds into the video and it stops. I'm on dial-up, but I can get the other videos. :shrug:

brendajos
11-19-2006, 11:44 AM
a few people have been saying that lately but I think it was Mr.Tea who said that when he switched to a different computer he could get them to work. :shrug:

Stiney
11-19-2006, 12:32 PM
Make sure your Media Player and Quicktime are up-to-date (depending on which program they load in) and try emptying your cache. That's worked for some people.

Jan in CA
11-19-2006, 01:02 PM
I could never understand Amy's provisional cast on anyway so I used this one. Give it a try for now and when the videos are working again you can check them, too.
Provisional Cast On (http://www.knittingatknoon.com/provisional.html)

MrTea
11-19-2006, 01:05 PM
Yea, I still haven't been able to figure it out. I'm pretty sure that everything is up to date.

On my laptop, most of the videos load and play just fine others get 15-30 seconds in and just stop.

On my desktop machine all videos load and play with no problem.

losnana
11-19-2006, 01:09 PM
I just tried several and had no trouble. I do have the newest version of Media Player.

Jan in CA
11-19-2006, 01:12 PM
I just tested the video and it works fine for me. :?? :shrug:

And also strangely enough...it make sense for the first time. :?? :cheering:

Jackie M.
11-19-2006, 01:43 PM
I could never understand Amy's provisional cast on anyway so I used this one. Give it a try for now and when the videos are working again you can check them, too.
Provisional Cast On (http://www.knittingatknoon.com/provisional.html)

Thanks Jan. Until I can get on my computer at work, I'll look at this one.

Clarabel
11-19-2006, 03:11 PM
I've had trouble with some of them too, but if you use IE, and not Opera or Firefox its seems fine.

suzeeq
11-19-2006, 03:44 PM
I use Firefox and haven't had any trouble viewing the videos. But I haven't looked at any in the past week or so.

sue

Braden
11-19-2006, 09:05 PM
Even on DSL, which I Have, it will have to stop to buffer, or to load some more. I'm sure it's not techninal problems

misstialouise
11-19-2006, 09:57 PM
I had them working perfectly one day, and then they wouldn't the next...

:(

MrTea
11-19-2006, 09:59 PM
Even on DSL, which I Have, it will have to stop to buffer, or to load some more. I'm sure it's not techninal problems

The problem is not a buffering issue, you can let it sit there all day, the movie will not load.

I just tried the videos I was having trouble with last week. They work fine now. Weird.

brownishcoat
11-20-2006, 10:13 AM
We were on the chat the other night and asked a lady who was having trouble to clear her cache (temp internet files). She said they worked after she did that. Has everyone that's having trouble tried this?

Eloewien
11-20-2006, 11:25 AM
I save the videos to my computer to watch them, and I've found I have much better luck.

Laura