PDA

View Full Version : HEY!!! The videos aren't working!!!!!


bailsmom
03-17-2007, 03:17 PM
I'm trying to learn the provisional cast on and the videos won't play. Actually they don't even pop up. I tried others and they don't work either. :?? :??

What's going on? I need the videos!!!

nadja la claire
03-17-2007, 03:23 PM
I got the videos fine. I don't know what the problem could be. :shrug:

:muah: :hug:

Nadja xxx

cds11
03-17-2007, 03:26 PM
The videos work fine for me too... have you tried playing around a little bit (like, closing your web browser and then starting it up again... or rebooting your computer)? I'm not sure exactly what the problem could be, but I usually play around with things a whole bunch when they don't work...

bailsmom
03-17-2007, 03:26 PM
Okay, I'll try shutting it down, thanks for checking for me!! :heart: :heart:

bailsmom
03-17-2007, 03:56 PM
I tried shutting down my computer and it still won't work!!! :gah: Now I have to find out how to do it from a darn book. :pout:

Braden
03-17-2007, 04:12 PM
Try going to Crocheting Help (http://www.crochetinghelp.com/) it is this site, but under a different domain name. It worked for me.

bailsmom
03-17-2007, 05:07 PM
Try going to Crocheting Help (http://www.crochetinghelp.com/) it is this site, but under a different domain name. It worked for me.

YES!!! It worked!!! Thanks Conti!!! :heart: :heart:

Jan in CA
03-17-2007, 06:31 PM
Try going to Crocheting Help (http://www.crochetinghelp.com/) it is this site, but under a different domain name. It worked for me.

I never thought of that! Good idea!

Janet
03-18-2007, 05:27 PM
Jan, thanks again, it worked for me too.