PDA

View Full Version : Problems with ravelry


heykaren
04-17-2008, 04:40 AM
All day yesterday and so far this morning Im having problems getting into pages on ravelry - it is saying "error on the page" with a yellow exclamation point in the bottom bar, and the format of the pages is different - is this happening to anyone else? Any ideas what I can do to fix it ( if its me? )

Karen

gargoylelib
04-17-2008, 04:56 AM
Hmm...I just came from ravelry checking some patterns there and
had no difficulties. Was it everthing you tried to check or just
certain pages?

Libbie :)

heykaren
04-17-2008, 06:37 AM
I have a message that I can`t open - I can open the message page, but it won`t open when I click on the message. Then if I go into patterns, the format isnt the same, its all along the left side of the screen, and if I click on the bit to get a more refined search ( for example, clicking on free patterns, only knitting, lace, etc ) the page wont open.

the bar along the bottom ( sorry, Im not a computer genius... ) that usually tells you what page is open, or if you have more pages waiting to be opened, has a yellow exclamation point saying that there are errors in the page. Weird, huh?

Karen

Ronda
04-17-2008, 07:17 AM
I'm getting some errors, too. :(

heykaren
04-17-2008, 07:57 AM
Im glad its not just me..... ( sorry Ronda! )

Karen

Koehnae
04-17-2008, 08:00 AM
I'm getting error pages too. I was looking for my next sock project and kept coming up against "Internal Error" pages. Guess it gives me an excuse to do another Horcrux sock. :-P

Newbie2Knitting
04-17-2008, 08:37 AM
(I think) they just got a new server so they may be having some snafu's there. I had some errors yesterday but if I refreshed the page (sometimes it took a couple of times) I could usually get where I wanted to go. I haven't been there yet today.

suzeeq
04-17-2008, 10:12 AM
I had a delay yesterday, but not for long.

boo1
04-17-2008, 10:15 AM
Hope those who did don't have them anyore!

Koehnae
04-17-2008, 10:25 AM
:woot:Seems to be better now. Ima goin' sock huntin'! :mrgreen:

heykaren
04-17-2008, 05:08 PM
FYI, I got my problems sorted out. I went into the help chat room on ravelry, and a VERY helpful person helped me ( explaining in very plain english - Im just the wee bit computer illiterate... ) All I had to do was delete cookies and files and BINGO - problem solved!

Thanks everyone for the help and moral support!

Karen