PDA

View Full Version : computer (specifically IE) question


Ronda
08-04-2008, 08:49 AM
Does anyone know why only certain pages like CNN.com and MSN.com would suddenly start looking like this for me? This started within the last 2 weeks. I get no graphics...nothing but links.

newamy
08-04-2008, 11:08 AM
I'm no expert but I would recommend switching to a new browser such as Firefox. It has lots of features and regular updates that Internet Exploder (uh, I mean Explorer) doesn't have. My husband won't let me use IE at home and when I use it at work I don't like it. http://www.mozilla.com/en-US/firefox/?utm_id=Q108&utm_source=google&utm_medium=ppc&gclid=CJShjLO79JQCFSkViQodEzx2rAdon't (http://www.mozilla.com/en-US/firefox/?utm_id=Q108&utm_source=google&utm_medium=ppc&gclid=CJShjLO79JQCFSkViQodEzx2rAdon%27t)

suzeeq
08-04-2008, 11:34 AM
You may have inadvertently turned off the `load images' option somewhere in the user options. Check those.

cdjack
08-04-2008, 12:39 PM
I would suggest Firefox as well. I prefer Safari, but there are videos and maps that I can't use/open when I use it. Firefox will open them, though.

Knitting_Guy
08-04-2008, 12:53 PM
I agree with the others regarding Firefox. IE is far too unsecured to use on the web.

As for the actual question, I also agree that one of your settings is preventing images from loading.

Ronda
08-04-2008, 01:08 PM
It must be something with my computer. I just installed firefox and CNN displays the exact same way. I'm getting miffed. I want my daily dose of CNN.com!

Ronda
08-04-2008, 01:18 PM
Funny...this link http://www.wmctv.com/global/story.asp?s=8783679 displays perfectly fine for me, as do most web pages in IE. CNN and MSN do not.
I hate computers.

Ronda
08-04-2008, 01:19 PM
Wanted to thank cdjack and Mason for their replies as well. :)

Knitting_Guy
08-04-2008, 02:19 PM
If you're getting the same thing using Firefox then you need to check you're other settings. Firewall, anti-virus, etc.

Are you using Windows XP? Vista?

There are a number of settings related to internet in the control panel that you can check. Obviously something is set to block the images.

suzeeq
08-04-2008, 09:23 PM
Or maybe you have popups disabled? Usually that's for the stuff that pops up after the main page is loaded, but you never know...

Ronda
08-04-2008, 09:58 PM
I was too busy working earlier to mess with it, but just now I opened up Firefox and installed the "missing add-ons" for Firefox. Now CNN loads properly for me! Yay! I don't know if I'm even going to bother trying to fix IE. I just might like Firefox better. Thanks, everyone!

Knitting_Guy
08-04-2008, 10:22 PM
I was too busy working earlier to mess with it, but just now I opened up Firefox and installed the "missing add-ons" for Firefox. Now CNN loads properly for me! Yay! I don't know if I'm even going to bother trying to fix IE. I just might like Firefox better. Thanks, everyone!
Ah, flash. Yep that'll do it. Glad ya found it. Screw IE it really is trash.