Forum Forum (
-   General Knitting (
-   - iPad app & audio? (

treknknitter 01-02-2012 12:53 AM iPad app & audio?
Hi. I've just purchased and installed the iPad app, but can't seem to find any video with audio on the iPad.

Is this a "bug" or do I need to do something else to get the sound to play?

For instance, on the iPad, the video for Kitchener stitch does not have sound, but on the website it does.

For a fee-based app, it would seem that there should be sound on some of the videos.

Any pointers for what I can do would be appreciated.

Jan in CA 01-02-2012 04:11 AM

Some of the videos don't have audio. It's not usually a problem because the visual is so clear. I believe it's something they are working on right now.

Don't you love the app!? I find it very helpful!

treknknitter 01-02-2012 01:46 PM

Ok, I understand they are working on this. But is it correct that NONE of the videos have audio on the iPad? Or do I need to re-install the app (or something else)?

Jan in CA 01-02-2012 02:52 PM

I only have an iPhone, but it should work the same. Some have sound, some don't. I'll let Sheldon know you're having an issue with this and maybe he can shed some light on it. :thumbsup:

sheldon 01-02-2012 05:16 PM

The app will have the audio muted if the mute toggle is enabled. On the iPhone, it's typically as simple as sliding this switch to the un-muted position.

On the iPad, it's a little more complicated, because Apple changed the mute slider to be a rotation lock when they released iOS4 last year. So, on the iPad, you may need to go into Settings, then General, and then change the "Use Side Switch to:" option to be "Mute", instead of lock rotation. After you do that, ensure the switch is toggled to the un-mute position and re-open the app, ensuring also that the volume is sufficiently adjusted. You should now have audio on the videos which include audio. On the videos which do not have audio, a small overlay appears at the beginning of each video to let you know that it doesn't have sound.

I hope this helps and thank you for purchasing our app.


treknknitter 01-05-2012 04:19 PM

THANK YOU!! I had the button in Mute position, as I use the iPad more in work meetings, and did not want to have notifications going off. I can't believe I did not think about moving the toggle before looking at the app!!!

Wow -- so very, very, very glad to find out a simple solution to this.

Thanks so much!

All times are GMT -4. The time now is 12:41 AM.