KnittingHelp.com Forum

KnittingHelp.com Forum (http://www.knittinghelp.com/forum/index.php)
-   General Knitting (http://www.knittinghelp.com/forum/forumdisplay.php?f=18)
-   -   Tech help, please? (http://www.knittinghelp.com/forum/showthread.php?t=114097)

GrumpyGramma 08-10-2013 11:35 AM

Tech help, please?
 
1 Attachment(s)
A lot of pages are displaying in such a way that the ends of lines disappear into the edge of the box the post is in and I can't read the whole thing. I like to make the font larger for easier reading and that makes it worse. It's inconsistent and some pages will do this and others don't. Sometimes reloading seems to help, sometimes it doesn't. Sometimes I'll go to preview a post and it displays this way and after clicking Submit New Thread it may or may not display correctly. I suspect it's a setting I have but don't know what to look for. I'm using Linux Mint 13 and Firefox 23.0 ... Linux Mint mint - 1.0. Can someone help me figure out what I need to look at and how to get the right setting? Maybe I'm just being stalked by a gremlin. :shrug:

URL for attached screenshot

nannaknits 08-10-2013 11:49 AM

That's happened to me too.

salmonmac 08-10-2013 12:34 PM

Hi GG, I've seen the same. I just pm'd Sheldon to see if he can work his usual magic.

GrumpyGramma 08-10-2013 01:14 PM

Quote:

Originally Posted by salmonmac (Post 1383371)
Hi GG, I've seen the same. I just pm'd Sheldon to see if he can work his usual magic.

Thanks. I figured it was something on my end and I was once again guilty of being an IDTENT otherwise known as committing Operator Error. :mrgreen:

Jan in CA 08-10-2013 01:28 PM

You know it's happened to me, too. I thought it was because I am usually on my iPad. Hope Sheldon can tweak it.

Woofens 08-10-2013 05:37 PM

This happens to me on my Kindle Fire also.

GrumpyGramma 08-10-2013 06:47 PM

I'm sorry ya'll are having troubles too, but misery does love company. :mrgreen:

sakura-panda 08-13-2013 11:15 AM

I have that same problem in the Preview window when I type a post -- only when I preview and not in the posted threads. I though it was just me. I'm using Chrome with Windows 7.

DavidSydney63 08-14-2013 08:44 PM

I often think these sorts of mishaps are problems caused with the interface between the chair and the keyboard ...

GrumpyGramma 08-17-2013 09:51 PM

Browser options
 
FireFox is on it's way out of my life. Currently I'm here via Google Chrome and it is so much faster. I'm test driving Safari but I don't really have a good first impression. Back to Opera? Maybe. Pages didn't render well but maybe they've fixed that since I last tried it. FWIW the biggest problem for me with this site seems to be FireFox. *knock on wood* So far in Chrome I've not had a problem with the way things display. OMG I hope I've not jinxed it. :pray:


All times are GMT -4. The time now is 08:49 PM.


copyright knittinghelp.com