Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-10-2013, 11:35 AM   #1
GrumpyGramma
Grafting the Toe
 
GrumpyGramma's Avatar
 
Join Date: Jul 2011
Posts: 7,693
Thanks: 1,986
Thanked 3,127 Times in 2,636 Posts
Tech help, please?
A lot of pages are displaying in such a way that the ends of lines disappear into the edge of the box the post is in and I can't read the whole thing. I like to make the font larger for easier reading and that makes it worse. It's inconsistent and some pages will do this and others don't. Sometimes reloading seems to help, sometimes it doesn't. Sometimes I'll go to preview a post and it displays this way and after clicking Submit New Thread it may or may not display correctly. I suspect it's a setting I have but don't know what to look for. I'm using Linux Mint 13 and Firefox 23.0 ... Linux Mint mint - 1.0. Can someone help me figure out what I need to look at and how to get the right setting? Maybe I'm just being stalked by a gremlin.

URL for attached screenshot
Attached Thumbnails:
Click image for larger version

Name:	Screenshot.png
Views:	65
Size:	215.4 KB
ID:	56909  
__________________
~ GG

Happiness is catching that dropped stitch while it's still fixable..

GrumpyGramma is online now   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High-Tech? or Low-Tech? MoniDew The Lounge 3 12-15-2010 01:45 AM
tech help please. trouble with sig tarrentella The Lounge 12 01-09-2008 10:44 PM
ot-VA TECH mrs.hre General Knitting 4 04-20-2007 10:26 AM
Tech question knitbebe General Knitting 2 12-29-2005 03:52 PM
OT: Help tech question mintdee General Knitting 3 12-19-2005 11:51 AM

All times are GMT -4. The time now is 02:18 AM.